Red Hat Enterprise Linux and CentOS Now Patched Against Latest Intel CPU Flaws

Red Hat and CentOS have announced the availability of important kernel security updates for their Red Hat Enterprise Linux 6 and 7 and CentOS Linux 6 and 7 operating system series.

After responding to the latest security vulnerabilities affecting Intel CPU microarchitectures, Red Hat has released new Linux kernel security updates for Red Hat Enterprise Linux 6 and Red Hat Enterprise Linux 7 operating systems to address the well-known ZombieLoad v2 flaw and other issues. The CentOS community also ported the updates for their CentOS Linux 6 and CentOS Linux 7 systems.

The security vulnerabilities patched in this new Linux kernel security update are Machine Check Error on Page Size Change (IFU) (CVE-2018-12207), TSX Transaction Asynchronous Abort (TAA) (CVE-2019-11135), Intel GPU Denial Of Service while accessing MMIO in lower power state (CVE-2019-0154), and Intel GPU blitter manipulation that allows for arbitrary kernel memory write (CVE-2019-0155).

Users are urged to update their systems immediately

As you can imagine, both Red Hat and CentOS have marked these Linux kernel security updates as important, urging users to update their installations (see affected systems below) as soon as possible. To mitigate these hardware flaws, users must update the kernel packages to kernel-3.10.0-1062.4.3.el7.x86_64.rpm on Red Hat Enterprise Linux 7 and CentOS Linux 7 systems, as well as to kernel-2.6.32-754.24.3.el6.x86_64.rpm or kernel-2.6.32-754.24.3.el6.i686.rpm on Red Hat Enterprise Linux 6 and CentOS Linux 6 systems.

Affected systems include Red Hat Enterprise Linux Server 7, Red Hat Enterprise Linux Server – AUS 7.7, Red Hat Enterprise Linux Workstation 7, Red Hat Enterprise Linux Desktop 7, Red Hat Enterprise Linux for IBM z Systems 7, Red Hat Enterprise Linux for Power, big endian 7, Red Hat Enterprise Linux for Power, little endian 7, Red Hat Enterprise Linux for Scientific Computing 7, and Red Hat Enterprise Linux EUS Compute Node 7.7, and CentOS Linux 7.

Also affected are Red Hat Virtualization Host 4, Red Hat Enterprise Linux Server – TUS 7.7, Red Hat Enterprise Linux Server (for IBM Power LE) – Update Services for SAP Solutions 7.7, Red Hat Enterprise Linux Server – Update Services for SAP Solutions 7.7, Red Hat Enterprise Linux Server 6, Red Hat Enterprise Linux Workstation 6, Red Hat Enterprise Linux Desktop 6, Red Hat Enterprise Linux for IBM z Systems 6, Red Hat Enterprise Linux for Power, big endian 6, Red Hat Enterprise Linux for Scientific Computing 6, and CentOS Linux 6.

Brought to you by Web Design
Kuala Lumpur

Leave a Reply

Your email address will not be published. Required fields are marked *

*